Problem beim Login

Hier finden Sie:
- alle Informationen zu SchnapperPro
- Hilfe bei Problemen
- Antworten auf Fragen.
Antworten
Benutzeravatar
Robert Beer
Administrator
Beiträge: 4889
Registriert: 11.03.2004, 15:40

Problem beim Login

Beitrag von Robert Beer »

Vermutlich verwenden Sie eine Version die älter ist als 2.6.1
Mit der neuesten Version von SchnapperPro wird eine andere Komponente für den Loginvorgang verwendet.

Sollte es mit der Version 2.6.1 zu einem Loginproblem gekommen sein, starten Sie einen neuen Versuch, schalten aber den debug-Modus von SchnapperPro ein. Sie finde diese Einstellung in den Optionen auf der Seite 'sonstiges'.

Das Fenster, in dem die Anmeldung durchgeführt wird, ist dann in der linken oberen Ecke Ihres Bildschirms zu sehen.
Das Anmeldeformular wird automatisch ausgefüllt und auch automatisch geschlossen. Schliessen Sie das Fenster bitte nicht selbst. Sollte die Schaltfläche 'Einloggen' aktiv sein, können Sie darauf klicken und so den Vorgang etwas beschleunigen.



Achtung! Der nachfolgende Beitrag betrifft nur veraltete Programmversionen von SchnapperPro.
Auf Versionen ab 2.6.1 haben alle vorgeschlagenen Aktionen keinerlei Auswirkung.


Gelegentlich können Probleme bei der Anmeldung auftreten und das erfolgreiche Bieten auf Artikel verhindern.

Bitte prüfen Sie zunächst, Ob die Testanmeldung aus dem Menü 'Extras' erfolgreich ist.

Ist die Anmeldung nicht erfolgreich weil ein Captcha gelöst werden muss, sollten Sie eine Anmeldung mit dem Internet Explorer durchführen. Ist auch mit dem Internet Explorer keine Anmeldung möglich, muss derIE komplett zurüchgesetzt werden. Das kann manuell erfolgen, über die Systemsteuerung und die Internetoptionen. Dabei sollten alle temporären Dateien und Cookies geslöscht werden, ausserdem sollten die erweiterten Optionen wiederhergestellt, und alle Sicherheitszonen auf die Standardstufe zurückgesetzt werden.
Danach sollte die Anmeldung mit dem Internet Explorer wieder möglich sein.

Das Zurücksetzen können Sie auch mit der hier verlinkten Batchdatei vornehmen:
http://ssl.schnapper.de/SchnapperPro/Reset-IE-11.bat
Die Datei herunterladen und dann mit administrativen Rechten ausführen.

Wenn die Anmeldung mit dem Internet Explorer erfolgreich durchgeführt werden konnte, sollten Sie eine Testanmeldung mit SchnapperPro durchführen. Wenn diese erfolgreich verläuft, erscheint keine Warnmeldung bei der Eingabe von Geboten.
Viele Grüße aus Berlin
Robert Beer
textat
Beiträge: 1
Registriert: 18.02.2021, 22:50

Re: Problem beim Login

Beitrag von textat »

Hallo Herr Beer,
nachdem ich nunmehr viele Jahre BOM genutzt habe, möchte ich gerne Schnapper einsetzen. Freilich gelingt mir die Anmeldung bei ebay nicht. Auch nachdem ich Ihren Tipps gefolgt bin. Sie sehen die screenshots mit den Reaktionen von ebay. Ich bitte um Ihre Hilfe.
Mit freundlichen Grüßen,
Joachim Müller-Klink
Dateianhänge
Screenshot - 18_02 002.png
Screenshot - 18_02 002.png (84.6 KiB) 8246 mal betrachtet
Screenshot - 18_02.png
Screenshot - 18_02.png (152.8 KiB) 8246 mal betrachtet
Benutzeravatar
Robert Beer
Administrator
Beiträge: 4889
Registriert: 11.03.2004, 15:40

Re: Problem beim Login

Beitrag von Robert Beer »

Wenn mit dem Internet Explorer kein Login bei eBay möglich ist, dann kann SchnapperPro ebenfalls keine Anmeldung durchführen.

Den Internet Explorer kann man eigentlich immer wieder komplett zurücksetzen. Wenn man ihn vorher beendet und dann wieder startet, sollte es klappen. Die Anmeldung sollte möglichst bei ebay.de erfolgen.
Viele Grüße aus Berlin
Robert Beer
Tommi5
Beiträge: 2
Registriert: 06.07.2020, 07:06

Re: Problem beim Login

Beitrag von Tommi5 »

Hallo

Ich habe genau das gleiche Problem. Habe schon zurückgesetzt und alles probiert. Login geht nicht.

Gruß

Thomas
Benutzeravatar
Robert Beer
Administrator
Beiträge: 4889
Registriert: 11.03.2004, 15:40

Re: Problem beim Login

Beitrag von Robert Beer »

Funktioniert die Anmeldung mit dem Internet Explorer?
Viele Grüße aus Berlin
Robert Beer
dj3d
Beiträge: 111
Registriert: 15.07.2005, 17:24

Re: Problem beim Login

Beitrag von dj3d »

Hallo

Ich habe genau das gleiche Problem. Habe schon zurückgesetzt und alles probiert. Login geht nicht.
Benutzeravatar
Robert Beer
Administrator
Beiträge: 4889
Registriert: 11.03.2004, 15:40

Re: Problem beim Login

Beitrag von Robert Beer »

Funktioniert das Login mit dem Internet Explorer?
Viele Grüße aus Berlin
Robert Beer
commander1961
Beiträge: 3
Registriert: 20.03.2021, 13:59

Re: Problem beim Login

Beitrag von commander1961 »

Hallo zusammen,

ich habe auch das Problem. Komme bis zum Captcha und muss dann 1000 Stück lösen ohne das etwas passiert. Dann meldet Schnapper ein Problem mit dem Login. Habe auch Reset-Datei ausgeführt, hilft alles nicht.
Und jetzt?
Grüße
CC
Benutzeravatar
Robert Beer
Administrator
Beiträge: 4889
Registriert: 11.03.2004, 15:40

Re: Problem beim Login

Beitrag von Robert Beer »

commander1961 hat geschrieben: 20.03.2021, 14:10 Und jetzt?
Immer die gleiche Frage: Funktioniert das Login mit dem Internet Explorer?
Viele Grüße aus Berlin
Robert Beer
commander1961
Beiträge: 3
Registriert: 20.03.2021, 13:59

Re: Problem beim Login

Beitrag von commander1961 »

Kannst du mir sagen, wo ich ihn finde? Edge, Firefox, Chrome okay, aber wo ist IE?
Danke für deine Hilfe.
Grüße
CC
commander1961
Beiträge: 3
Registriert: 20.03.2021, 13:59

Re: Problem beim Login

Beitrag von commander1961 »

Ach Quatsch: IE 11 am Start und hier ist schon das Problem mit den 1000 zu lösenden Captchas. Woher kommt das? 1 oder 2 sind ja okay, aber was ist das Problem und wie kann ich es beheben?
Benutzeravatar
Robert Beer
Administrator
Beiträge: 4889
Registriert: 11.03.2004, 15:40

Re: Problem beim Login

Beitrag von Robert Beer »

Wenn im IE bestimmte Sicherheitsfunktionen ausgeschaltet sind, bekommt man von eBay unendlich Captchas.
Die Lösung besteht darin, den Internet Eplorer wieder in die Ursprungskonfiguration zu versetzen, dann klappt es völlig ohne Capchas und dann funktioniert auch das Login mit SchnapperPro wieder.
Viele Grüße aus Berlin
Robert Beer
Survival62
Beiträge: 2
Registriert: 30.03.2021, 17:50

Re: Problem beim Login

Beitrag von Survival62 »

Hallo,
ich dachte, dass ich mit Schnapper, nach langer B-O-M Nutzung und späteren Verzicht, endlich wieder Last Minutes Bids in Abwesenheit abgeben kann.
Aber leider kommen auch bei mir während der Nutzereinrichtung mir immer wieder die Captchas mit denen ich dann nicht weiter komme. Versucht mit Google, Firefox und Edge.
Ich kann mich bei allen in ebay einloggen. Aber beim Anmeldetest von Schnapper wird immer das Captcha abgefragt und ich komme nicht weiter.
Habe alle obigen Maßnahmen ausgeführt, aber alles ohne Erfolg.

Ist Schnapper jetzt auch den ebay Programmierern zum Opfer gefallen?

Gruß
Christian
Benutzeravatar
Robert Beer
Administrator
Beiträge: 4889
Registriert: 11.03.2004, 15:40

Re: Problem beim Login

Beitrag von Robert Beer »

Survival62 hat geschrieben: 30.03.2021, 18:03 Habe alle obigen Maßnahmen ausgeführt, aber alles ohne Erfolg.
Ist ein Login mit dem Internet Explorer möglich?
Viele Grüße aus Berlin
Robert Beer
Survival62
Beiträge: 2
Registriert: 30.03.2021, 17:50

Re: Problem beim Login

Beitrag von Survival62 »

Hallo Robert,
was meinst Du mit Internetexplorer?
Den 11er, der aber nicht mehr unterstützt wird?
Musste ihn erstmal herauskramen, aber damit konnte ich mich einloggen und auch der Test bei Schnapper lief durch.
Aber ist der IE erforderlich für Schnapper?
Wie gesagt, er wird ja seit Anfang 2020 nicht mehr unterstützt.

Gruß
Christian
Antworten

Zurück zu „SchnapperPro“