Nameservertest

Hier finden Sie:
- alle Informationen zu SchnapperPro
- Hilfe bei Problemen
- Antworten auf Fragen.
Antworten
RABraunWB
Beiträge: 95
Registriert: 25.08.2005, 08:22

Nameservertest

Beitrag von RABraunWB »

Hallo,

bei mir funktioniert der Namenservertest plötzlich nicht mehr.

Hier die Log-Datei :

26.10.2019 10:12:59(0) - - 6 - - Verbindungstest 'CommClient.exe' erfolgreich.
26.10.2019 10:13:00(0) - - 6 - - Verbindungstest(https) 'CommClient.exe' gescheitert.
26.10.2019 10:13:02(0) - - 6 - - Verbindungstest(https)'SchnapperPro.exe' erfolgreich.
26.10.2019 10:13:03(0) - - 6 - - Verbindungstest(POST)'SchnapperPro.exe' erfolgreich.
26.10.2019 10:13:07(0) - - 6 - - Verbindungstest PORT 37 erfolgreich. Benötigte Versuche: 2
26.10.2019 10:13:15(0) - - 6 - - ptbtime2.ptb.de Timeout
26.10.2019 10:13:16(0) - - 6 - - Timesync(time.fu-berlin.de): 10:13:15 -> 10:13:16

Hast Du eine Lösung ?


Viele Grüße

Ulrich

Benutzeravatar
Robert Beer
Administrator
Beiträge: 4666
Registriert: 11.03.2004, 15:40

Re: Nameservertest

Beitrag von Robert Beer »

Vielen Dank für den Hinweis.
Das ist ein Fehlalarm.
Bitte synchronisiere die Systemuhr mit SchnapperPro oder führe einen Updatecheck durch.
Danach sollte der Verbindungstest wieder ein korrektes Ergebnis liefen.
Viele Grüße aus Berlin
Robert Beer

RABraunWB
Beiträge: 95
Registriert: 25.08.2005, 08:22

Re: Nameservertest

Beitrag von RABraunWB »

Hallo Robert,

hier noch ein screenshot der Fehlermeldung.

Der Portv 443 ist definitiv freigeschalten; im übrigen tritt das Problem auch bei meinem zweiten Rechner auf sodaß eigentlich nicht an der firewall liegen sollte.
Schnapper.jpg
Schnapper.jpg (13.56 KiB) 2387 mal betrachtet

Gruß Ulrich

Benutzeravatar
Robert Beer
Administrator
Beiträge: 4666
Registriert: 11.03.2004, 15:40

Re: Nameservertest

Beitrag von Robert Beer »

???
Mit der Textmusterdatei 354 sollte der Fehlalarm eigentlich nicht mehr auftreten.

Haben sich unsere Posts überschnitten?

Die Versionsnummer der Textmusterdatei wird auf dem Lizenzformular im Menü Hilfe angezeigt.
Viele Grüße aus Berlin
Robert Beer

RABraunWB
Beiträge: 95
Registriert: 25.08.2005, 08:22

Re: Nameservertest

Beitrag von RABraunWB »

Hallo Robert,

danke für die Antwort.

Ich habe noch die Textmusterdatei 353 - wie kann ich die aktualisieren ?

Viele Grüße nach Berlin


Ulrich

Benutzeravatar
Robert Beer
Administrator
Beiträge: 4666
Registriert: 11.03.2004, 15:40

Re: Nameservertest

Beitrag von Robert Beer »

Das macht SchnapperPro automatisch.
Einfach einen Updatecheck aus dem Menü 'Extras' durchführen, oder die Systemuhr mit SchnapperPro synchronisieren.
Viele Grüße aus Berlin
Robert Beer

RABraunWB
Beiträge: 95
Registriert: 25.08.2005, 08:22

Re: Nameservertest

Beitrag von RABraunWB »

Hallo Robert,

ein manueller Update-Date hat jetzt funktioniert und Schnapper funktioniert wieder einwandfrei.

Nach einer Zeitsynchronisation (die ich natürlich als allererstes versucht gehabe hatte) war mir allerdings kein Update angeboten worden.

Letztlich zählt das Ergebnis !!!

Nochmals viele Grüe nach Berlin und noch ein schönesb Wochenende.


Ulrich

Antworten

Zurück zu „SchnapperPro“