Firefox Add-on funktioniert nicht

Hier finden Sie:
- alle Informationen zu SchnapperPro
- Hilfe bei Problemen
- Antworten auf Fragen.
Antworten
Susanne
Beiträge: 14
Registriert: 13.10.2006, 07:29
Wohnort: Bayern

Firefox Add-on funktioniert nicht

Beitrag von Susanne »

Hallo Herr Beer!

Das Schnapper-Add-on funktioniert nicht mehr. Der Schnapper lässt sich nicht mehr über das Add-on starten (Fehlermeldung siehe unten) und es ist auch keine Artikel-Übernahme mehr möglich.

SchnapperPro 2.3.25
Windows 7 Ultimate (64 Bit)
Firefox 55.0.3

Fehler: Datei nicht gefunden

Die Dateien unter schnapperpro://url=posting.php?mode=post&f=2 konnten nicht gefunden werden.

Bitte überprüfen Sie die Adresse auf Rechtschreib-, Groß-/Kleinschreibungs- oder andere Fehler.
Bitte überprüfen Sie, ob die Adresse umbenannt, gelöscht oder verschoben wurde.


Ich habe schon alles ausprobiert: Neu-Installation Schnapper-Paket etc.

Haben Sie noch einen Tipp für mich?

Vielen Dank und herzliche Grüße!
Susanne

Benutzeravatar
Robert Beer
Administrator
Beiträge: 4674
Registriert: 11.03.2004, 15:40

Re: Firefox Add-on funktioniert nicht

Beitrag von Robert Beer »

Hallo Susanne,
eigentlich sollte durch jeden Link der mit schnapperpro://... beginnt, SchnapperPro gestartet werden.
Wenn das nicht der Fall ist, liegt es entweder am Browser, der den Link nicht an das Betriebssystem übergibt, oder die Registrierung von SchnapperPro in der Registry ist beschädigt.

Bitte zunächt mit einem anderen Browser probieren, ob der obige Link zum Starten von SchnapperPro führt. Der Internet Explorer ist ja immer installiert, mit dem sollte es klappen.
Falls nicht, nach einem Neustart von Windows das aktuelle Update noch einmal manuell installieren. Dabei sollte die Registrierung wieder hergestellt werden. Das Update liegt hier:
https://ssl.schnapper.de/SchnapperPro/2/DoUpdate.exe
Viele Grüße aus Berlin
Robert Beer

Susanne
Beiträge: 14
Registriert: 13.10.2006, 07:29
Wohnort: Bayern

Re: Firefox Add-on funktioniert nicht

Beitrag von Susanne »

Unter IE funktioniert es.

Manuelle Installation nach Windows-Neustart erneut durchgeführt: kein Erfolg.

Ich denke auch, dass irgendein Problem in der Registry schuld ist.

Hmmmm - noch eine Idee?

Benutzeravatar
Robert Beer
Administrator
Beiträge: 4674
Registriert: 11.03.2004, 15:40

Re: Firefox Add-on funktioniert nicht

Beitrag von Robert Beer »

Susanne hat geschrieben:Unter IE funktioniert es.
Dann liegt es hanz klar am Firefox.
Möglicherweise hilft es, das Addon zu entfernen und dann erneut zu installieren.
Es gibt im Firefox ja auch die Funktion, das Programm wieder komplatt auf einen funktionieren Stand zurückzusetzen: about:support öffnen und oben rechts "Firefox Bereinigen" anklicken.
Dann sollte es wieder funktionieren.
Viele Grüße aus Berlin
Robert Beer

Susanne
Beiträge: 14
Registriert: 13.10.2006, 07:29
Wohnort: Bayern

Re: Firefox Add-on funktioniert nicht

Beitrag von Susanne »

Hallo Robert,

Addon entfernen und nach Neustart neu installieren bringt auch nichts.

"Firefox bereinigen" ist mir zu mächtig - ausser dem Schnapper-Addon habe ich keinerlei Probleme mit FF. Und mit "Bereinigen" sind alle anderen Erweiterungen, Symbolleisten- und diverse andere Einstellungen auch futsch.

Muss ich wohl damit leben ...

Susanne
Beiträge: 14
Registriert: 13.10.2006, 07:29
Wohnort: Bayern

Re: Firefox Add-on funktioniert nicht

Beitrag von Susanne »

... nur noch zur Info - vielleicht hilft es ja mal jemandem weiter ...

Die weibliche Neugier :wink: hat gesiegt: mit "Firefox bereinigen" ist das Problem gelöst.

Danke nach Berlin!

Benutzeravatar
Robert Beer
Administrator
Beiträge: 4674
Registriert: 11.03.2004, 15:40

Re: Firefox Add-on funktioniert nicht

Beitrag von Robert Beer »

Super, das freut mich.
Viele Grüße aus Berlin
Robert Beer

Antworten

Zurück zu „SchnapperPro“