Schnapper Pro nicht kompatibel zu Firefox 9.0.1 ?

Hier finden Sie:
- alle Informationen zu SchnapperPro
- Hilfe bei Problemen
- Antworten auf Fragen.
Antworten
DH
Beiträge: 55
Registriert: 09.12.2004, 23:27

Schnapper Pro nicht kompatibel zu Firefox 9.0.1 ?

Beitrag von DH » 16.01.2012, 09:15

Guten Morgen allerseits,

seit einigen Tagen will sich mein Firefox-Browser auf Version 9.0.1 updaten, meldet aber, dass Schnapper Pro 2.0 mit dem Update nicht kompatibel sei und deaktiviert werde. Ich habe deshalb vorerst auf ein Update verzichtet, um laufende Schnapper-Gebote nicht zu gefährden. Weiss jemand, was hinter dieser (behaupteten) Inkompatibilität steckt?

Gruss
Daniel
ff901-01.png
ff901-01.png (28.5 KiB) 1173 mal betrachtet
ff901-02.png
ff901-02.png (27.43 KiB) 1173 mal betrachtet

Benutzeravatar
Robert Beer
Administrator
Beiträge: 4564
Registriert: 11.03.2004, 15:40

Re: Schnapper Pro nicht kompatibel zu Firefox 9.0.1 ?

Beitrag von Robert Beer » 16.01.2012, 09:59

Das Addon hat mit der Abgabe von Geboten überhaupt nichts zu tun, es dient lediglich der Übergabe von Artikeln.

Die bemängelte Inkompatibilität verschwindet nach einer Neuinstallation auf wundersame Weise.
Also einfach das Firefox Update durchführen und danach das Addon wieder neu installieren.
Viele Grüße aus Berlin
Robert Beer

DH
Beiträge: 55
Registriert: 09.12.2004, 23:27

Re: Schnapper Pro nicht kompatibel zu Firefox 9.0.1 ?

Beitrag von DH » 18.01.2012, 00:00

Danke Robert,
hat geklappt. Das Add-on zeigt jetzt Version 2.1 statt 2.0. Vielleicht lag da die 'Inkompatibilität'.
Gruss
Daniel

Antworten

Zurück zu „SchnapperPro“