Version 2.0.70 Gebotsende wird falsch dargestellt

Hier finden Sie:
- alle Informationen zu SchnapperPro
- Hilfe bei Problemen
- Antworten auf Fragen.
Antworten
covar
Beiträge: 26
Registriert: 30.01.2011, 12:13

Version 2.0.70 Gebotsende wird falsch dargestellt

Beitrag von covar »

Hallo

seit dem Update auf Version 2.0.70 wird auch bei erfolgreichem Gebot das Ende nicht mehr grün abgehakt
sonder ein Gebot endet,
welcher Ausgang auch immer

mit dem roten Kreuz

vieleicht hat jemand eine Lösung ?

vielen Dank im voraus

Benutzeravatar
Robert Beer
Administrator
Beiträge: 4674
Registriert: 11.03.2004, 15:40

Re: Version 2.0.70 Gebotsende wird falsch dargestellt

Beitrag von Robert Beer »

Das wundert mich sehr, denn in diesem Bereich hat es bei dem Update keinerlei Änderungen gegeben.

Markiere doch bitte einen solchen Artikel in der Liste von SchnapperPro und drücke dann die Tasten Strg+F2. Dann finde ich bestimmt die Ursache heraus.
Viele Grüße aus Berlin
Robert Beer

covar
Beiträge: 26
Registriert: 30.01.2011, 12:13

Re: Version 2.0.70 Gebotsende wird falsch dargestellt

Beitrag von covar »

jo geht klar
habe aktuell nichts zum ersteieigern

aber so in den nächsten Tagen .....
vielen lieben Dank für die Unerstützung
und ein schönes (verlängertes) Wochende

Benutzeravatar
Robert Beer
Administrator
Beiträge: 4674
Registriert: 11.03.2004, 15:40

Re: Version 2.0.70 Gebotsende wird falsch dargestellt

Beitrag von Robert Beer »

covar hat geschrieben:jo geht klar
habe aktuell nichts zum ersteieigern
Es geht um bereits beendete Artikel bei denen angeblich ein falscher Status, bzw. ein falsches Symbol angezeigt wird.
Viele Grüße aus Berlin
Robert Beer

covar
Beiträge: 26
Registriert: 30.01.2011, 12:13

Re: Version 2.0.70 Gebotsende wird falsch dargestellt

Beitrag von covar »

jo
aber ich habe alles gelöscht

ok, nicht so richtig schlau
aber
ich habe jetzt ne CD und wenn ich die ersteigere stell ich das Ergebnis hier rein

Gruss

Benutzeravatar
Robert Beer
Administrator
Beiträge: 4674
Registriert: 11.03.2004, 15:40

Re: Version 2.0.70 Gebotsende wird falsch dargestellt

Beitrag von Robert Beer »

covar hat geschrieben:aber ich habe alles gelöscht
Das war nicht gut, aber in 'mein eBay' ist der Artikel in jedem Fall gespeichert. Wenn er neu nach SchnapperPro importiert wird, sollte der grüne Haken erscheinen.
Viele Grüße aus Berlin
Robert Beer

covar
Beiträge: 26
Registriert: 30.01.2011, 12:13

Re: Version 2.0.70 Gebotsende wird falsch dargestellt

Beitrag von covar »

also ich habe jetzt erfolgreich eine Musik-CD ersteigert
und beobachtet was mit dem Häcken ist

Schnapper gibt das Gebot ab, ersteigert den Artikel, der GRÜNE wird korrekt gesetzt und dann vieleicht eine Sekunde später geht der GRÜNE zum ROTEN über

mit Strg+F2 habe ich die Log-Datei verschickt

viele Grüße

Benutzeravatar
Robert Beer
Administrator
Beiträge: 4674
Registriert: 11.03.2004, 15:40

Re: Version 2.0.70 Gebotsende wird falsch dargestellt

Beitrag von Robert Beer »

OK, jetzt ist mir das Problem klar.

Bitte lade das aktuelle Update noch einmal manuell aus diesem Link:
http://www.sniper-tool.de/SchnapperPro/ ... Update.exe

Danach 'mein eBay importieren' und den CD-Artikel aktualisieren. Dann sollte das Häckchen wieder zu sehen sein.
Viele Grüße aus Berlin
Robert Beer

covar
Beiträge: 26
Registriert: 30.01.2011, 12:13

Re: Version 2.0.70 Gebotsende wird falsch dargestellt

Beitrag von covar »

jo

habe das Update manuell durchgeführt
habe jetzt v2.0.71

den falsch gehakten Artikel habe ich akualisiert, ist aber immer noch rot

in ein paar Std. kommt die nächste CD ran
werde berichten

danke Robert

Benutzeravatar
Robert Beer
Administrator
Beiträge: 4674
Registriert: 11.03.2004, 15:40

Re: Version 2.0.70 Gebotsende wird falsch dargestellt

Beitrag von Robert Beer »

covar hat geschrieben:den falsch gehakten Artikel habe ich akualisiert, ist aber immer noch rot
Vorher muss ein Login durchgeführt werden, damit de Artikel mit einem gültigen Session-Cookie abgerufen wird. Nur dann ist es möglich den Gewinner der Auktion zu erkennen.

Ein Login wird beim importieren von 'mein eBay' automatisch durchgeführt.
Viele Grüße aus Berlin
Robert Beer

covar
Beiträge: 26
Registriert: 30.01.2011, 12:13

Re: Version 2.0.70 Gebotsende wird falsch dargestellt

Beitrag von covar »

jo jetzt klappts wieder
alles wieder im grünen Bereich

nochmals vielen Dank

Antworten

Zurück zu „SchnapperPro“