Fehler beim Einfügen eines neuen Artikels

Hier finden Sie:
- alle Informationen zu SchnapperPro
- Hilfe bei Problemen
- Antworten auf Fragen.
Antworten
Koschuh
Beiträge: 50
Registriert: 21.04.2006, 10:39

Fehler beim Einfügen eines neuen Artikels

Beitrag von Koschuh »

Es geht um die Artikelliste vom Schnapper. Ich habe da ein Problem.

Heute Vormittag habe ich den folgenden Artikel hinzugefügt:
http://cgi.ebay.de/ws/eBayISAPI.dll?Vie ... 0350941509 (Einmachgläser)

Wenn ich jetzt einen anderen Artikel hinzugen will, zum Beispiel diesen:
http://cgi.ebay.de/ws/eBayISAPI.dll?Vie ... 0407470422 (Elektronikteile)

Dann nimmt Schnapper den nicht, sondern geht zu den Einmachgläsern.

Könnte es an der Ebay-Artikelnummer der Einmachgläser liegen? Sie beginnt mit einer Drei.

Benutzeravatar
Robert Beer
Administrator
Beiträge: 4674
Registriert: 11.03.2004, 15:40

Re: Fehler beim Einfügen eines neuen Artikels

Beitrag von Robert Beer »

Koschuh hat geschrieben:Könnte es an der Ebay-Artikelnummer der Einmachgläser liegen? Sie beginnt mit einer Drei.
Nein, die Artikel sind völlig normal, ich konnte beide problemlos übernehmen.

Welcher Übernahmevariante benutzt Du denn?
Viele Grüße aus Berlin
Robert Beer

Koschuh
Beiträge: 50
Registriert: 21.04.2006, 10:39

Re: Fehler beim Einfügen eines neuen Artikels

Beitrag von Koschuh »

Ich drücke auf das Schapper-Symbol vom Internet Explorer.

Im Moment habe ich das Problem auch nicht mehr. Aber das war schon öfters so. Dann muss ich die Artikelnummer kopieren und im Schnapper einfügen.

Das Problem tritt immer wieder mal auf, und verschwindet nach ein paar Stunden oder Tagen wieder genau so schnell wie es gekommen ist.

Danke für den Support.

Koschuh
Beiträge: 50
Registriert: 21.04.2006, 10:39

Re: Fehler beim Einfügen eines neuen Artikels

Beitrag von Koschuh »

Im Moment ist das Problem wieder da:

Wenn ich diesen Artikel hinzufügen will:
http://cgi.ebay.com/ws/eBayISAPI.dll?Vi ... 0359525886

lande ich bei wieder den Einmachgläsern

Benutzeravatar
Robert Beer
Administrator
Beiträge: 4674
Registriert: 11.03.2004, 15:40

Re: Fehler beim Einfügen eines neuen Artikels

Beitrag von Robert Beer »

Ist denn nirgendwo noch ein Fenster mit der Einweckgläserauktion offen?

Ansonsten solltest Du einfach einmal die Kontextmenü-Methode ausprobieren. Die funktioniert jetzt auch ohne Änderung der Sicherheitseinstellungen unter Windows 7. Einfach auf einen Link innerhalb einer Artikelseite mit der rechten Maustatse klicken und 'An SchnapperPro senden' aus dem Kontextmenü wählen.

Bei dieser Methode wird die Artikelnummer direkt an SchnapperPro übergeben. Das geht viel schneller und zuverlässiger als wenn SchnapperPro selbst nach dem aktuellen Artikel sucht.
Viele Grüße aus Berlin
Robert Beer

Koschuh
Beiträge: 50
Registriert: 21.04.2006, 10:39

Re: Fehler beim Einfügen eines neuen Artikels

Beitrag von Koschuh »

Ich denke das Problem ist, weil ich den Browser mit dem doofen Einmachglas noch offen habe. Damit sollte das Problem gelöst sein.

Windows 7 habe ich nicht.

Antworten

Zurück zu „SchnapperPro“