Geht leider immer noch nicht

Hier geht es um die Open-Source-Software Biet-O-Matic
und das Tool JARVIS-7
Antworten
Papa 35
Beiträge: 2
Registriert: 17.08.2020, 21:17

Geht leider immer noch nicht

Beitrag von Papa 35 »

Ich hab eine Sicherung wiederhergestellt und da war BOM leider noch nicht drauf. Auf dem glöschten (Win7 64bit) war es drauf und lief ganz normal.
Leider krieg ich es seit der NNeuinstallation nicht ans laufen.
Erst kam eine die Fehlermeldung 91, dann habe ich das Update "DO Update" installiert und jetzt geht die
Anmeldeseite von Ebay auf.
Mit dem
Firefox (Mein Standard Browser)
Chrome
Opera und
IE11
kann ich mich bei Ebay ganz normal anmelden.
Ich hab da

viewtopic.php?f=12&t=2578&start=15

auch kein Haken drin. Auch Crome als Standard Browser hab ich probiert.
Es kommt immer die Fehlermeldung "Die Anmeldung konnte nicht durchgeführt werden" und die Ebay Anmeldeseite.

Was kann ich jetzt noch tun um ihn ans laufen zu bekommen?
Wenn Ihr Eure Schwerter zu Pflugscharen schmiedet, dann werdet Ihr für jene pflügen,
die dies nicht getan haben.

Benutzeravatar
Robert Beer
Administrator
Beiträge: 4671
Registriert: 11.03.2004, 15:40

Re: Geht leider immer noch nicht

Beitrag von Robert Beer »

Prinzipiell sollte ein aktuellen Installationspaket verwendet werden. Genau genommen gibt es immer nur ein einziges aber dafür aktuelles unter dieser UR:
https://bom.sniper-tool.de/BOM/Biet-O-Matic_install.exe

Wichtig, ja sogar essentiell ist es, dass nicht etwa die E-Mailadresse, sondern tatsächlich der Benutzername von eBay für die Anmeldung verwendet, also in BOM hinterlegt wird.

Wennn BOM bei der Anmeldung ein Browserfenster anzeigt, sollten dort keine Eingaben erfolgen, ausser es muss ein Captcha gelöst werden. Das Aufüllen der Formularfelder erfolgt automatisch.

Falls jemals eine Fehlermeldung angezeigt wird, ist die Fehlernummer das Unwichtigste daran. Hilfreich ist stattdessen, wenn genau es zu der Fehlermeldung kommt, welche zusätzlichen Angaben enthalten sind und natürlich mit welcher Programmversion es zu der Fehlermeldung kam.
Viele Grüße aus Berlin
Robert Beer

Papa 35
Beiträge: 2
Registriert: 17.08.2020, 21:17

Re: Geht leider immer noch nicht

Beitrag von Papa 35 »

Man, wie kann man so dämlich sein. :twisted:
Ich hab zwar das Update installiert, aber irgendwann ist mir aufgefallen, daß ich bei meinem Benutzernamen
eine 1 zuviel dran hatte.

Vielen Dank für die Hilfe.
Wenn Ihr Eure Schwerter zu Pflugscharen schmiedet, dann werdet Ihr für jene pflügen,
die dies nicht getan haben.

Antworten

Zurück zu „Biet-O-Matic - JARVIS-7“